$wpsc_version = 169; and am interested