$wpsc_version = 169; why is construct validity important