$wpsc_version = 169; what is your problem