$wpsc_version = 169; t value in smart pls