$wpsc_version = 169; ca compliant ar 15 upper kit