$wpsc_version = 169; books can be deceiving