$wpsc_version = 169; are we good reply