$wpsc_version = 169; i think i might be adopted