$wpsc_version = 169; i don't want to be a parent anymore