$wpsc_version = 169; do or die situation